Unable to properly set up react-boilerplate: npm ERR! ngrok – platform darwinarm64 is not supported.

Unable to properly set up react-boilerplate: npm ERR! ngrok – platform darwinarm64 is not supported.

Questions : Unable to properly set up react-boilerplate: npm ERR! ngrok – platform darwinarm64 is not supported.

851

I am trying to set up react-boilerplate for in4codes_apple-m1 the first time on a new M1 Max MacBook Pro in4codes_apple-m1 and continue to get this error message after in4codes_apple-m1 running npm run setup:

 npm ERR! code 1 npm ERR! path /Users/ssc/Documents/Development/website/node_modules/ngrok npm ERR! command failed npm ERR! command sh -c node ./postinstall.js npm ERR! ngrok - platform darwinarm64 is not supported. npm ERR! A complete log of this run can be found in: npm ERR! /Users/ssc/.npm/_logs/2021-10-31T06_18_18_426Z-debug.log 

I have been unable to fix this. Any help in4codes_apple-m1 would be greatly appreciated.

Total Answers 1
30

Answers 1 : of Unable to properly set up react-boilerplate: npm ERR! ngrok – platform darwinarm64 is not supported.

If you update ngrok to the latest in4codes_react-boilerplate version, which (at the moment) is 4.1.0 in4codes_react-boilerplate and run again, it should work.

0