Error code No file or Directory found when trying to install Audacity

Error code No file or Directory found when trying to install Audacity

Questions : Error code No file or Directory found when trying to install Audacity

639

~$ flatpak install flathub in4codes_linux org.audacityteam.Audacity Looking for in4codes_linux matches… Required runtime for in4codes_linux org.audacityteam.Audacity/x86_64/stable in4codes_linux (runtime/org.gnome.Platform/x86_64/3.38) in4codes_linux found in remote flathub Do you want to in4codes_linux install it? [Y/n]: y

org.audacityteam.Audacity permissions: ipc in4codes_linux pulseaudio x11 devices file access in4codes_linux [1]

[1] host ID Arch Branch Remote Download 
  1. [✗] org.gnome.Platform x86_64 3.38 flathub 75.1 MB / 343.3 MB
  2. [ ] org.gnome.Platform.Locale x86_64 3.38 flathub < 326.0 MB (partial)
  3. [ ] org.audacityteam.Audacity x86_64 stable flathub < 31.2 MB
  4. [ ] org.audacityteam.Audacity.Codecs x86_64 stable flathub < 8.7 MB
  5. [ ] org.audacityteam.Audacity.Locale x86_64 stable flathub < 5.1 MB (partial)

Error: opendir(refs/remotes): No such file in4codes_linux or directory error: Failed to install in4codes_linux org.gnome.Platform: opendir(refs/remotes): in4codes_linux No such file or directory

Total Answers 1
32

Answers 1 : of Error code No file or Directory found when trying to install Audacity

The fix is to go into the in4codes_file /.var/lib/flatpak/repo/refs (start at in4codes_file system root) directory. Then create the in4codes_file required folders. My system needed a in4codes_file remotes and a heads folder. You can in4codes_file leave them empty, unless flatpak tries in4codes_file to open non-exisistent folders in there. in4codes_file You will also have to do the same in the in4codes_file ~/.local/share/flatpak/repo/refs in4codes_file directory if you want to do user-only in4codes_file installations that do not require the in4codes_file admin password.

0

Answer Link
jidam
  • Unable to run NoraUI mvn verify goal
  • Unable to run my app on emulator in VS Code
  • Unable to run multiple instances of libVLC(MobileVLCKit) in IOS via flutter framework
  • Unable to run make on griddb source on ubuntu 20.04 (building from source)
  • Unable to run latexindent macOS Monterey 12.0.1
  • Unable to run kotlinc-native command
  • Unable to run JUnit Test… Java.lang.ExceptionInInitializerError (Android Studio)
  • Unable to run java with -Xmx > 966m
  • Unable to run ionic cap run android from wsl2 inorder to start android emulator
  • Unable to run Intel HAXM installer: Cannot start process, the working directory does not exist
  • fs
  • Unable to run Google Analytics sample code
  • unable to run flutter run after upgarding to flutter 2.8.0 from 2.5.3
  • Unable to run Django with PostgreSQL in Docker
  • Unable to Run Container Using testcontainers
  • Unable to run ClojureScript Hello World program, Error building classpath. Error reading edn.
  • unable to run client command for apache karaf 4.3.3 through remote server
  • Unable to run c program 2nd time using eclipse
  • unable to run c++ in visual studio code on m1 chipset
  • Unable to run Android Instrumented Tests
  • Unable to run adb, check your Android SDK installation and ANDROID_SDK_ROOT environment variable: …AndroidSdkplatform-toolsadb.exe
  • Unable to run a singlespecific .spec.ts file through angular cli using ng test –include option
  • Unable to run a Mango query
  • Unable to return response back to view in laravel from package
  • Unable to return object reference in std::optional
  • Unable to return NULL in a function that expects an integer return type
  • Unable to return correct change in JavaScript Cash Register
  • Unable to retrieve version information from Elasticsearch nodes. Request timed out
  • Unable to retrieve values from Axios Response data
  • Unable to retrieve dotenv JWT secret Error: secretOrPrivateKey must have a value
  • Unable to resolve your shell environment
  • Unable to resolve token for FCM while implementing Push notification for Xamarin
  • Unable to resolve the request yii
  • Unable to resolve service for type Swashbuckle.AspNetCore.Swagger.ISwaggerProvider
  • Unable to resolve service for type Microsoft.EntityFrameworkCore.Diagnostics.IDiagnosticsLogger