Running Laravel Bootstrap Cache in PHP

Feedback


Solution:

Update 2017/06/15 08:00 CEST

Uninstall the third-party packages individually from the

require

/

requir_dev

segment and attempt

composer update

again.


In most cases, this error is caused by third-party packages. To address this issue, the following steps can be taken:

  • Execute

    php artisan clear-compiled

    and attempt again with

    composer update

    .
  • Eliminate the service provider that was created in

    compiled.php

    and then attempt to execute

    composer update

    again.
  • Make a fresh installation
  • Using PHP 7.0 is allowed, however, I suggest considering an updated version of Laravel.

Frequently Asked Questions

Posted in Php